LOG4J Sicherheitslücke JAVA

In Servern und Serverdiensten, die auf der Programmiersprache basieren (nicht Javascript!), gibt es eine Bibliothek namens zum Protokollieren von Informationen. Manche Software-Produkte verwenden diese Bibliothek. Ist diese Bibliothek nicht auf dem neusten Stand (betrifft Versionen 2.0 bis 2.16), können Angreifer Kontrolle über den darunter liegenden Server erlangen. Betroffen sind somit Linux-, Unix- und