Flash mich noch mal

n rn
Das ist nicht nur der Titel von Mark Forsters neuem Song, sondern auch die dringende Aufforderung, auf jedem PC und Server zu kontrollieren, welche Version installiert ist. Bekanntlich haben alle Version bis einschließlich 16.0.0.296 Sicherheitslücken. Die erforderliche Version ist: 16.0.0.305. Google Chrome aktualisiert sich dadurch auf Version 40.0.2114.111. Auch der Internet Explorer 11 bekommt ein Flash Update über Windowsupdate. (Letzte Revision: 06.02.2015 10:26:14) (Post ID:190)n

Verwandte Beiträge
BSI Tipps nicht nur vor dem Urlaub
In einem aktuellen Twitter-Post gibt das Bundesamt für #Sicherheit in der Informationstechnik, kurz #BSI Tipps zur Vorbereitung der digitalen und
veeam Sicherheitsupdate erforderlich
Insbesondere wegen der aktuellen weltpolitischen Lage erfordert die Sicherheitsbetrachtung und das Schließen von Sicherheitslücken besondere Beachtung. Wer die Software "veeam
Ramsomware
n rnSo nennt man die zurzeit häufig auftretenden Verschlüsselungs-Trojaner. Einmal infiziert verschlüsselt sie alle Daten, die sie finden kann,
Über den Autor:

Patrick Bärenfänger ist TÜV-zertifizierter IT-Security Manager und -Auditor und seit über 30 Jahren in der IT-Branche. Seine Schwerpunkte sind die Ausbildung/Zertifizierung von Systemkoordinatoren, Lizenz-Audits und IT-Systemprüfungen nach BSI-Grundschutz-Katalogen und IDW PS 330 und die Intrastruktur-Analyse und -Optimierung.

Kommentare

Schreiben Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht.